zatzy.com

zatzy.com (http://www.zatzy.com/forum.php)
-   Teknik (http://www.zatzy.com/teknik/)
-   -   Ingen gnista på audi 200turbo quattro 1986 (http://www.zatzy.com/teknik/359419-gnista-pa-audi-200turbo-quattro-1986-a.html)

glennlindh 2010-01-18 01:02

Ingen gnista på audi 200turbo quattro 1986
 
JAG FÅR INGEN GNISTA I MIN AUDI 200 QUATTRO 1986(5000 Här i USA)
NÄR JAG TAR DE SMÅ KABLARNA PÅ TÄNDSPOLEN O SLÅR FÖRSIKTIGT GNISTRAR DET BRA MEN EJ NÄR JAG KÖR RUNT MOTORN.
HELT DÖTT DÅ.
NÅGRA FÖRSLAG??
DETTA ÄR EN AUDI 5000 TURBO QUATTRO, MEN I SVERIGE 200 TQ.
JAG BOR I USA.

Scorpio86 2010-01-18 03:55

kan vara spricka i fördelar locket eller sprucken rotor. Dom kan inte kosta många kr borta i staterna så börja med det. Det behövs ändå bytas med jämna mellanrum

JohnTurbo 2010-01-18 10:41

Varför skriker du?

CayLe 2010-01-18 19:52

Citat:

Ursprungligen postat av JohnTurbo (Inlägg 4337106)
Varför skriker du?

Han är nog orolig att det inte ska höras över atlanten annars. ;)

Kolla upp databoxens jordanslutning i bakkant av insuget. Tror iaf att den sitter där på en 86'a. Har den dålig kontakt så kommer det ingen gnista.

glennlindh 2010-01-21 04:46

hej där hemma, hmm, sorry om ja skrek... ;)
Nope , det e ingen spricka i vare sig locket eller rotorn(de e nya dessutom)
jag ska kolla jorden senare vid boxen, tänkte faktiskt inte på den....

Men annars tack för ideer, jag behöver verkligen Er hjälp med dem..

Scorpio86 2010-01-21 05:04

Kolla också jordflätan mellan torped och toppen

CayLe 2010-01-21 12:26

Citat:

Ursprungligen postat av Scorpio86 (Inlägg 4339050)
Kolla också jordflätan mellan torped och toppen

Om jag inte kommer ihåg helt fel så sitter jordflätan under höger motorfäste om man står framför bilen och tittar ner på motorn..

cosworth82 2010-01-21 14:36

hallgivaren i fördelaren.

CayLe 2010-01-21 14:58

Då har du alltså följande som kan vara fel:

*Jordningen för databoxen
Sitter som sagt på ovansida bakkant av insuget.

*jordflätan
Sitter under höger motortass om du står framför bilen och kollar ner på motorn.

*Två givare som räknar tänder och piggar på svänghjulet
Du ska ohmmäta dessa, tror de ska ligga runt 1kohm

*Hallgivaren
du stoppar en lysdiod mellan signal och jord i anslutningen till fördelaren, tror den ska tåla 5v och då ska den blinka när du kör på startmotorn. Tänk på att en lysdiod endast funkar om man koppla den åt rätt håll.

*kamremsbrott/hoppat en kugg
Kolla så att remmen inte är av samt kontrollera så att allt står mot "nollan" om du nollar motorn. Hoppar den en kugg så blir det fel och datorn skickar inte på någon gnista.

Sen kan man inte utesluta att databoxen gått sönder eller att du har tappat en pigg på svänghjulet osv. Finns det någon möjlighet att blinka ut felkoder på din bil med hjälp av säkring i bränslepumpsrelät och sedan kolla på motorfelslampan?

Kolla även på: Audi Parts Specialist, SJM Autotechnik 503-244-2834, Audi Quattro Parts, VW Parts där finns hur mycket matnyttigt som helst om gamla audis.

glennlindh 2010-02-16 07:19

Hej där hemma.
 
Hej.
Först vill jag bara tacka för alla förslag!!

Kanon skönt att ha lite support... Ibland står det ju helt still! :)

Jordflätorna e ok, kollade idag.
Som sagt som innan.. kör jag runt motorn e det helt dött, MEN när jag drar ut anslutningen vid tändspolen samt kablen från spolen o håller den nära jord, o "tappar", eller drar anslutningen ut o in, gnistrar det hej vilt!
Satte batteriet på laddning, o checkar vidare i morrn kväll eller senare i veckan!
Måste ju tyvärr jobba o sånt i frugan vill ju se mej lite... kanske bara bra!? hehe

Som sagt, tackar igen!!

Glenn


Alla tider är GMT +2. Klockan är nu 10:44.

Programvara från: vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
Copyright zatzy.com ©2001-2013