Du är inte inloggad! - Registrera dig nu | Logga in
Användarnamn:
Lösenord:

Svara
 
Share LinkBack (1) Ämnesverktyg
Åker chippad Audi A6 2.7t
 
Sjöblom!s avatar
 
Namn: philip sjöblom
Reg.datum: Nov 2005
Ort: sandared
Inlägg: 514

Postat: 2009-02-27, 16:38
Krånglande V70-04

Hejsan!
Nu är det såhär att familjens v70 har börjat krångla.. började för någon dag sedan, är lite av ett lotteri om den går igång eller inte!
Vrider man nyckeln till startläget så funkar allt i bilen, inget tecken (dålig belysning,felkodslampor osv) på att nåt är fel.. Men sen när man vrider om nyckeln för att starta så dör allting bara. Startmotorn går inte runt eller nånting, precis som om det var för lite ström!
Men så vrider man av o testar igen så kan han hoppa igång precis som vanligt, inget tecken på dåligt batteri eller något.

Men idag så blev allt värre, morsan tog bilen för att handla. Startade fint i morse, men sen när hon kom ut från affären så starta han inte. Efter nån timme hoppa han igång o hon tog sig nästan hem, tills ett kärringstopp satte käppar i hjulet

Så jag började fundera på lite orsaker/fel till detta.. Har testat att startkabla bilen, kollat så batteri polerna inte ärgat, bensin finns i tanken, inga felkoder när han startar..

Kan t ex. dåligt batteri i nyckeln orsaka detta fel? tänkte om typ startspärren gick i eller något då?
Ska testa med andra nyckeln ikväll och ev. annat batteri!
Vad kan annars fel, ge mig teorier!

Kan tillägga att när han började krångla så surrade någon pump ganska ordentligt på tändningen!

mvh

Edit: Motorn är en 2.4 170hk!
Sjöblom! är inte uppkopplad   1 länkar från annan sida till det här inlägget. Klicka här för att se. #1 Svara med citat
bigmac
Guest
 
Namn:
Inlägg: n/a

Postat: 2009-02-27, 17:19
låter som jordfel eller en databox som håller på att ge upp. utan elschema går det inte att göra något.
  #2 Svara med citat
- - - - - - - - - / / / M
 
pelkos avatar
 
Namn: Mathias P
Reg.datum: Jul 2005
Ort: Göteborg
Inlägg: 4 920

Postat: 2009-02-27, 17:25
Sätter mina pengar på tändningslåset. Be en verkstad läsa av bilen och se vad dom säger, du kan inte läsa felkoder själv.

Tror som sagt på tändningslåset.

Mvh
__________________
-- > Mina bilar < --
pelko är inte uppkopplad   #3 Svara med citat
Åker chippad Audi A6 2.7t
 
Sjöblom!s avatar
 
Namn: philip sjöblom
Reg.datum: Nov 2005
Ort: sandared
Inlägg: 514

Postat: 2009-02-27, 17:31
Hmm okej.. Jag hoppas på något mindre smärtfritt =)

Ska testa att byta batteriet i både bil och i nyckeln först.. Annars får jag väll bogsera den till volvo så får polaren kika på den ... Det är ju inte precis som att meka med gamla 745'an :P

Bara en teoretisk fråga! om batteriet i nycklen är dåligt, kan det då ha inverkan på startspärr eller likande så att bilen inte startar?

För det känns som en startspärr, så var min brors bmw när startspärren gick i nämligen :P
Sjöblom! är inte uppkopplad   #4 Svara med citat
e30 user
 
Icees avatar
 
Namn: Jonas S
Reg.datum: Oct 2003
Ort: Finland, Vasa
Inlägg: 1 020

Postat: 2009-02-27, 17:54
Citat:
Ursprungligen postat av Sjöblom! Visa inlägg
Hmm okej.. Jag hoppas på något mindre smärtfritt =)

Ska testa att byta batteriet i både bil och i nyckeln först.. Annars får jag väll bogsera den till volvo så får polaren kika på den ... Det är ju inte precis som att meka med gamla 745'an :P

Bara en teoretisk fråga! om batteriet i nycklen är dåligt, kan det då ha inverkan på startspärr eller likande så att bilen inte startar?

För det känns som en startspärr, så var min brors bmw när startspärren gick i nämligen :P
NEJ batteriet i nyckeln har inget att göra med det
Icee är inte uppkopplad   #5 Svara med citat
Åker chippad Audi A6 2.7t
 
Sjöblom!s avatar
 
Namn: philip sjöblom
Reg.datum: Nov 2005
Ort: sandared
Inlägg: 514

Postat: 2009-02-27, 17:58
Typiskt, får kika så inget är löst eller något innan vi tar den till volvo då!
Sjöblom! är inte uppkopplad   #6 Svara med citat
Registered User
 
Namn: Rasmus Wikström
Reg.datum: Oct 2005
Ort: Säter
Inlägg: 59

Postat: 2009-02-27, 20:24
jag kan nog med största sannolikhet säga att det är 15+ matningen till startmotorn som har ärjat.
det är ett mycket vanligt fel på v70n som tar ca 5 min att fixa om det är en sugmotor, sitter det turbo är det lite trängre att komma åt, men fortfarande enkelt.

ta helt enkelt och plocka lös den lilla kabeln på startmotorn, sitter en flatstiftkabelsko på kabeln. i den kabelskon blir det dålig kontakt.
slipa lite grann på flatstiftet på startmotorn och om du tycker att kabeln går enkelt att skuta på, kläm ihop kabelskon något.
passa även på att trycka in lite kontaktfett eller liknande i kabelskon för att unvika att samma problem uppstår igen vid senare tillfälle.

mvh rasmus
__________________
kolla gärna in min bil i depån lr på http://garaget.org/Tykoo
tykoo är inte uppkopplad   #7 Svara med citat
Nu på två hjul i kurvorna
 
Namn: Tobias.S
Reg.datum: Feb 2004
Ort: Anrika Norrort
Inlägg: 6 335

Postat: 2009-02-27, 21:15
+1 på startmotorn.

Det behöver dock inte vara korrision/erjning det är frågan om utan Volvo har kort och gott gjort sladden för kort eller kabelskon för slapp. Anledningen till att det fungerar ibland och bland inte är troligtvis värmerelaterat, för att åtgärda så klämmer man åt kabelskon som ovan påpekat och lågtempfett passar bra att applicera. För att akut åtgärda som ex utanför affären brukar det dock räcka med att man touchar till kabeln med fingrarna, akta er för fläkten bara för den är både stark och startar per automatik även när bilen är avstängd om så behövs.

Det är detta som strular, startspärrsrelaterade fel avslöjar sig ganska omedelbart i displayen på instrumentet.

MVH
__________________
Make it idiot-proof and someone will make a better idiot!

Man får va som man é när man inte blev som man skulle.
Krock är inte uppkopplad   #8 Svara med citat
Registered User
 
Namn: Lasse L
Reg.datum: Jun 2006
Ort: Vidsel
Inlägg: 3 014

Postat: 2009-02-27, 21:49
Kan ju även tillägga att om det skulle vara fel på bilens batteri så ska spänningen på batteripolerna sjunka ner mot tex 5-6 V vid själva startförsöket, dvs mycket enkelt att kontrollera och därmed utesluta den saken.

Håller spänningen sig över 10 V så är det inte batteriet som är boven, startmotorn fungerar nämligen gott och väl vid sån spänning också.
Nennamralop är inte uppkopplad   #9 Svara med citat
Åker chippad Audi A6 2.7t
 
Sjöblom!s avatar
 
Namn: philip sjöblom
Reg.datum: Nov 2005
Ort: sandared
Inlägg: 514

Postat: 2009-02-28, 02:50
Kommer man åt denna kabel o trycka dit utan att lyfta upp han eller är det bogsering från plats och hem som gäller?

Aldrig kikat ordentligt i motorrummet på denna och el är inte min bästa sida så ni får ursäkta!
Men ska kika på detta imorn då antagligen
Sjöblom! är inte uppkopplad   #10 Svara med citat
Nu på två hjul i kurvorna
 
Namn: Tobias.S
Reg.datum: Feb 2004
Ort: Anrika Norrort
Inlägg: 6 335

Postat: 2009-02-28, 10:16
Jodå fast det underlättar ju om man vet vart den sitter =) Men ta sikte rakt under insuget, räkna med lite skrap på underarmarna och som sagt akta er för fläkten, när ni väl lärt er hur det ser ut därunder är det inga större konstigheter. Har ni tillgång till "tandläkarspegel" och ficklampa så är det naturligtvis lättare att se eller om ni har möjlighet att komma in under och demontera ev plast.

MVH
__________________
Make it idiot-proof and someone will make a better idiot!

Man får va som man é när man inte blev som man skulle.
Krock är inte uppkopplad   #11 Svara med citat

Svara

  zatzy.com > zatzy.com | Racing community > Teknik > Krånglande V70-04

Ämnesverktyg


Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Trackbacks are
Pingbacks are
Refbacks are


LinkBacks (?)
LinkBack till den här tråden: http://www.zatzy.com/teknik/343321-kranglande-v70-04-a.html
Postat av För Typ Datum
Teknik [Arkiv] - Sidan 24 - zatzy.com Denna tråd Refback 2012-12-27 13:38