Du är inte inloggad! - Registrera dig nu | Logga in
Användarnamn:
Lösenord:

Svara
 
Share LinkBack (1) Ämnesverktyg
Åker numera i40
 
Kurgans avatar
 
Namn: Jesper M
Reg.datum: Apr 2001
Ort: Stockholm/Barkarby
Inlägg: 1 351

Postat: 2008-02-18, 14:07
Ingen värme i kupén, Audi 100 2,6

Har en kärra på gång till ett bra pris. Den är i gott skick på alla vis men det finns ett stort men... Ingen värme i kupén!

Bilen i fråga är en Audi 100 2,6 Quattro från 94 med drygt 23k på mätaren.

Jag och Micke (micke240sx) har kikat på värmeproblemet och det verkar som att allt funkar, allt vacuum etc etc. Det som inte händer är att det maskineri med spakar och skit som ska reglera värmen inte rör sig. Detta är ju drivet av en elmotor, är det det som är problemet eller finns det något annat som kan vara trasigt?

Micke luftade systemet, fanns ingen luft i det så det är inte problemet, fläkten funkar, likaså reglering vart luft ska komma...

Motortempen är ok likaså.

Så, nån som är kunnig inom Audi, hjälp mig. Bilen är värd det pris jag fått och är sugen på den men vill gärna kunna få lite värme i kupén och inte till en kostnad som är skyhög...

// Jeppe
__________________
Brillko Racing
Guson däck i Bromma, Rimek, Comp Turbo, Johanneshovs plåtslageri, JF Bildekor
Kurgan är inte uppkopplad   1 länkar från annan sida till det här inlägget. Klicka här för att se. #1 Svara med citat
Registered User
 
Namn: Nour O.B
Reg.datum: May 2006
Ort: Uppsala
Inlägg: 88

Postat: 2008-02-18, 15:28
Byt värmepaketet eller så öppnar du elmotorn och smörjer dess delar, men de tar sin tid att komma åt den men om du har tid, plats och tålamod så gör det, gå in på nordicaudis forum, där kommer du få mer hjälp inom det här, detta gäller de med ECC, jag hade samma problem med min som var utan ECC, där byte jag hela paketet bara, hittade ett begagnat så... att byta ut hela hos audi verkstad kan gå på 3-4 tusen, bara värmepaketet kostar runt 1200kr, om de läcker in vatten i kupén vid fotutrymmet så är det bara o byta ut paketet direkt.
lyckat till...
/Nour
__________________
Audi - Die technik. Das fahren.
FisherRacer är inte uppkopplad   #2 Svara med citat
Åker numera i40
 
Kurgans avatar
 
Namn: Jesper M
Reg.datum: Apr 2001
Ort: Stockholm/Barkarby
Inlägg: 1 351

Postat: 2008-02-18, 15:33
Tackar för svaret.
Ja bökigt att komma åt är det och vu vill inte riva utan att ha delar byta till. KIkade lite på bildelsbasen och fann en del som jag iaf tror mig det kan vara, "Motor värmereglering"

Något vatten läcker det inte in så paketet är det inte fel på.
Får kika in på det forum du nämnde.

// Jeppe
__________________
Brillko Racing
Guson däck i Bromma, Rimek, Comp Turbo, Johanneshovs plåtslageri, JF Bildekor
Kurgan är inte uppkopplad   #3 Svara med citat
MAG
AUDIofil
 
Namn: Magnus Haraldsson
Reg.datum: Nov 2004
Ort: Gvd
Inlägg: 358

Postat: 2008-02-18, 16:41
Det sitter en spjällmotor för blandning mellan kall och varm luft under kåpan vid torpedväggen.

Öppna motorhuven och ta bort plastkåpan närmast vindrutan.
Lossa torkararmarna och ta bort kåpan där under.
Ta loss torkarmotorn och sen kommer du åt en liten kåpa på lufttrumman (hela paketet där fläkt o allt sitter) på samma sida som ratten. Däri sitter en motor som måste kunna arbeta för att reglera temperaturen.
Enkelt testat om bilen får gå och man mekar med temperaturen på klimaten, så ska spjällarmen röra sig.

Detta tar någon timme att plocka ner om man inte gjort det förr, så det är inte så pilligt.

/Magnus
MAG är inte uppkopplad   #4 Svara med citat
Åker numera i40
 
Kurgans avatar
 
Namn: Jesper M
Reg.datum: Apr 2001
Ort: Stockholm/Barkarby
Inlägg: 1 351

Postat: 2008-02-18, 17:55
Citat:
Ursprungligen postat av MAG
Det sitter en spjällmotor för blandning mellan kall och varm luft under kåpan vid torpedväggen.

Öppna motorhuven och ta bort plastkåpan närmast vindrutan.
Lossa torkararmarna och ta bort kåpan där under.
Ta loss torkarmotorn och sen kommer du åt en liten kåpa på lufttrumman (hela paketet där fläkt o allt sitter) på samma sida som ratten. Däri sitter en motor som måste kunna arbeta för att reglera temperaturen.
Enkelt testat om bilen får gå och man mekar med temperaturen på klimaten, så ska spjällarmen röra sig.

Detta tar någon timme att plocka ner om man inte gjort det förr, så det är inte så pilligt.

/Magnus
Kikade på det där när vi tittade igenon bilen så vet vart prylarna sitter.
Armarna som styr detta, ska man kunna dra i dom manuellt? Micke försökte röra lite på dom men det var typ stumt och nan ville inte testa vidare då...

Tack för tipsen!
__________________
Brillko Racing
Guson däck i Bromma, Rimek, Comp Turbo, Johanneshovs plåtslageri, JF Bildekor
Kurgan är inte uppkopplad   #5 Svara med citat
MAG
AUDIofil
 
Namn: Magnus Haraldsson
Reg.datum: Nov 2004
Ort: Gvd
Inlägg: 358

Postat: 2008-02-18, 19:48
De är nog stumma när motorn sitter monterad vill jag minnas, är väl pga av snäckväxeln i motordosan.

Men det lär vara ett klassiskt fel att motorn geggar igen på dessa så den slutar fungera, att ta isär motorn och rengöra kollektorn (och spalterna mellan kopparbanorna) med något spetsigt, kolla så att kolen är riktiga.
MAG är inte uppkopplad   #6 Svara med citat
skruvar här o där
 
Namn: Micke Gustafsson
Reg.datum: Apr 2001
Ort: skärholmen sthlm
Inlägg: 1 560

Postat: 2008-02-18, 19:59
Perfekt, det var det jag misstänkte.. ska försöka riva o se om det går att pundarlaga. Såg så trångt ut men utan torkarmotorn så kommer det kanske gå bättre.
__________________
Brillko Racing

Skyll inte på mig, jag röstade inte blått
micke240sx är inte uppkopplad   #7 Svara med citat
Åker numera i40
 
Kurgans avatar
 
Namn: Jesper M
Reg.datum: Apr 2001
Ort: Stockholm/Barkarby
Inlägg: 1 351

Postat: 2008-02-18, 22:58
Citat:
Ursprungligen postat av MAG
De är nog stumma när motorn sitter monterad vill jag minnas, är väl pga av snäckväxeln i motordosan.

Men det lär vara ett klassiskt fel att motorn geggar igen på dessa så den slutar fungera, att ta isär motorn och rengöra kollektorn (och spalterna mellan kopparbanorna) med något spetsigt, kolla så att kolen är riktiga.
Kalas, tack för infon. Får bli en titt på det imorrn eller senare i veckan.
köpte kärran ikväll nämligen...
__________________
Brillko Racing
Guson däck i Bromma, Rimek, Comp Turbo, Johanneshovs plåtslageri, JF Bildekor
Kurgan är inte uppkopplad   #8 Svara med citat
Registered User
 
Namn: Helvete heller
Reg.datum: Aug 2007
Ort: Småland
Inlägg: 103

Postat: 2008-02-20, 11:48
det var just i en audi 100 jag fick skjuts för några kvällar sedan.
Hade gått en hel helg utan jacka i nrrkpg å levt loppan, sen från bussen sa vi baksätet
"vrid upp värmen lite".

efter max 5 min var det som att gå in i en VÄGG!!!

ni vet...som en bastu. det bara hettade till så man inte kunde andas...... varmaste bilen jag nånsin varit med om.

kan inte tro denna tråd ^ .
Trucler är inte uppkopplad   #9 Svara med citat
MAG
AUDIofil
 
Namn: Magnus Haraldsson
Reg.datum: Nov 2004
Ort: Gvd
Inlägg: 358

Postat: 2008-02-20, 16:30
Hade just det problemet på en A100 från 1991 (nya modellen) som ja hade..
Gick knappt att öppna dörrhandtagen när man åkt lite för de var så varma

Samma fel med spjällmotorn fast den hängde sid i andra läget..
MAG är inte uppkopplad   #10 Svara med citat
skruvar här o där
 
Namn: Micke Gustafsson
Reg.datum: Apr 2001
Ort: skärholmen sthlm
Inlägg: 1 560

Postat: 2008-02-20, 23:14
Försökt fixa lite ikväll. Motorn stog ju som sagt tidigare still. Men nu funkar den som om den var ny, problemet är dock att det ger fortfarande ingen värme.
Vakuumventilen för vattnet funkar perfekt, Vattenslangarna är jävligt varma både på tillopp och retur från värmepaketet. "Blandningsspjällen rör sig som dem ska när man ändrar mellan värme och kyla på panelen, alla andra funktioner som ac, återcirkulation, golv, defroster osv funkar.. fläkten funkar perfekt.

Men fortfarande nästan noll värme.
Har luftat o plockat ner handskfacket och kollat så det inte e stopp i tilloppet, borrat ett par fina inspektionshål i värmepaketet för att se att inte värmebatteriet är igensatt med löv och smuts men det ser ut som nytt.
Jag har luftat o vridid på spjällen med motorn avplockad fram o tillbaka 200gånger.
Helt slut på ideér.
Försökte plocka ur hela värmepaketet men hade inte lust att börja riva halva brädan för att få loss alla luftslangar och sånt inne i bilen.
Nån som har något mer tips på vad det kan vara?
Det blir lite mer flöde på luften när man kör kyla, därav trodde jag att kanske batteriet var igensatt med smuts men icke.. hade ingen vattenslang tillgänglig men blåste batteriet baklänges med tryckluft och det verkar inte direkt vara igensatt där heller..
Sprängskiss etc uppskattas jättemycket.
Mvh Micke
__________________
Brillko Racing

Skyll inte på mig, jag röstade inte blått
micke240sx är inte uppkopplad   #11 Svara med citat
Åker numera i40
 
Kurgans avatar
 
Namn: Jesper M
Reg.datum: Apr 2001
Ort: Stockholm/Barkarby
Inlägg: 1 351

Postat: 2008-02-26, 13:14
Får ställa en följdfråga i ämnet efter snack me Micke.

Varför byts så många värmepaket?
Vad går sönder i dom?
Kollapsar själva elementet?

Frågorna är många...

// Jeppe
__________________
Brillko Racing
Guson däck i Bromma, Rimek, Comp Turbo, Johanneshovs plåtslageri, JF Bildekor
Kurgan är inte uppkopplad   #12 Svara med citat
Kvalité är inte fel!
 
Namn: Niklas L
Reg.datum: Jun 2002
Ort: Hemma
Inlägg: 9 262

Postat: 2008-02-27, 01:13
Tror ni har glömt att öppna reglagen vid ventilerna...
__________________
- Impossible isn´t a fact, it´s an opinion! -

- Funderingar kring Stambyten och Relining? - kontakta mig! -
Cobolt är inte uppkopplad   #13 Svara med citat
Registered User
 
Namn: Mats A
Reg.datum: Apr 2005
Ort: eslöv
Inlägg: 2 604

Postat: 2008-02-27, 07:17
Det var problem med dem..åtminstone på gamla karossen. Jag hade exakt samma fel på en sån -91:a med ecc.

felet är lägesgivaren inne i ställmotorn för luftspjället som får oxid på sig..

VAG gick ut med en lösning till det. Man fick löda in ett motstånd (tror det var 880 ohm) över givaren. Så gjorde jag o bilens värme funkar som den skall fortfarande
hauge är inte uppkopplad   #14 Svara med citat
Åker numera i40
 
Kurgans avatar
 
Namn: Jesper M
Reg.datum: Apr 2001
Ort: Stockholm/Barkarby
Inlägg: 1 351

Postat: 2008-02-27, 10:49
Citat:
Ursprungligen postat av hauge
Det var problem med dem..åtminstone på gamla karossen. Jag hade exakt samma fel på en sån -91:a med ecc.

felet är lägesgivaren inne i ställmotorn för luftspjället som får oxid på sig..

VAG gick ut med en lösning till det. Man fick löda in ett motstånd (tror det var 880 ohm) över givaren. Så gjorde jag o bilens värme funkar som den skall fortfarande
Om det är motorn som sköter dom spjäll som reglerar mellan den kalla och den varama luften så funkar den perfekt numera.

Dock kommer det ingen värme, inte ens om man kör spjällen manuellt...
__________________
Brillko Racing
Guson däck i Bromma, Rimek, Comp Turbo, Johanneshovs plåtslageri, JF Bildekor
Kurgan är inte uppkopplad   #15 Svara med citat

Svara

  zatzy.com > zatzy.com | Racing community > Teknik > Ingen värme i kupén, Audi 100 2,6

Ämnesverktyg


Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Trackbacks are
Pingbacks are
Refbacks are


LinkBacks (?)
LinkBack till den här tråden: http://www.zatzy.com/teknik/319548-vaerme-kupen-audi-100-2-6-a.html
Postat av För Typ Datum
Ingen värme i kupén, Audi 100 2,6 - Sidan 2 - zatzy.com Denna tråd Refback 2012-09-27 11:01