Du är inte inloggad! - Registrera dig nu | Logga in
Användarnamn:
Lösenord:

Svara
 
Share LinkBack (1) Ämnesverktyg
Registered User
 
Namn: John Doe
Reg.datum: Jun 2004
Ort: Sweden
Inlägg: 838

Postat: 2006-12-21, 21:22
Går dåligt på tomgång, Golf II, 1.8

Tja,
Har tomgångsbekymmer med golfen. Den startar, men går ruskigt illa på tomgång, oavsett om motorn är kall eller varm.
Tändstift (orginal) och tändkablar är bytta. Fördelaren ser bra ut. Bränslefilter och luftfilter bytt. Tändstiften har en tendes att bli sotiga har jag märkt. Har felsökt Idle Switch Control Valve och bränslepump, de verkar fungera.

Felet började helt plötsligt.

Någon som har några ideer?

Motorkod: RP
Centralinsprutning

Skulle vara evigt tacksam om någon golfguru kunde komma med några bra tips. Få jag inte ordning på den så står jag utan bil 1 jan då min nuvarande vinterbil får körförbud. :-(
__________________
S70B56 - Lowest production engine in BMW History - 1,510 units.
Hellboy är inte uppkopplad   #1 Svara med citat
Celica Gt-Four ST185
 
Namn: Emil S
Reg.datum: Oct 2005
Ort: Ludvika
Inlägg: 106

Postat: 2006-12-21, 21:26
Någon vakumslang som har gått sönder så att den drar tjuvluft ?
ERR0R är inte uppkopplad   #2 Svara med citat
Mekaniker
 
Myhrans avatar
 
Namn: Christoffer M
Reg.datum: Oct 2001
Ort: Ö-bo
Inlägg: 1 475

Postat: 2006-12-21, 21:59
kolla vakuum slangen som kommer från brosmkraftöfrstärkaren en 90graders böj som bruakr gå sönder.
dock bruakr bilen gå på 3cyl mest hela tiden då..
Mvh Christoffer
__________________
Cassmanbil.se
VW Passat Club
Myhran är inte uppkopplad   #3 Svara med citat
Semla
 
Namn: Fredrik N
Reg.datum: Feb 2004
Ort: Umeå
Inlägg: 3 028

Postat: 2006-12-21, 22:01
Förmodligen det gammla vanliga...förgasarfotspackningen. Alltså packningen mellan centralinsprutningen och insuget.
__________________
Ja försäker oppa heder å samvete att oppgiftera ovaför vaa rekti å sann!!
NordlanderUmeå är inte uppkopplad   #4 Svara med citat
FARBROR
 
GeddaNs avatar
 
Namn: Fredric J
Reg.datum: May 2003
Ort: over there
Inlägg: 2 186

Postat: 2006-12-22, 09:15
Citat:
Ursprungligen postat av NordlanderUmeå
Förmodligen det gammla vanliga...förgasarfotspackningen. Alltså packningen mellan centralinsprutningen och insuget.
låter troligast vicka lite på på insprutnings enheten (ser ut som det e en förgasare) dör bilen då e det den
__________________
STÖTDÄMPAREXPERTEN
V-Tech
MAXE BIL
GeddaN är inte uppkopplad   #5 Svara med citat
Registered User
 
Namn: John Doe
Reg.datum: Jun 2004
Ort: Sweden
Inlägg: 838

Postat: 2006-12-22, 15:26
Tack för alla svar. :-)

Fråga dock; Om den nu drar tjuvluft, borde den då inte få för mycket luft i förhållande till soppa? Jag syftar på att tändstiften ser ut som skit.

Myhran:
Den gick faktiskt på 3 cylindrar med tändstiften från Biltema. Lyfte jag tändhatten till cyl3 så gick den precis lika dåligt som innan. Det t.o.m. sipprade upp bensin där tändstiftet satt. Efter jag bytte till orginal så hållet det åtminstone tätt.

Vakuumslangen som kommer från bromskraftförstärkaren, hur lokaliserar jag enklast den? Har ingen aning om var bromskraftförstärkaren sitter.
__________________
S70B56 - Lowest production engine in BMW History - 1,510 units.
Hellboy är inte uppkopplad   #6 Svara med citat
Allvetare
 
Catos avatar
 
Namn: Cato A
Reg.datum: May 2002
Ort: Stockholm
Inlägg: 1 127

Postat: 2006-12-22, 16:08
Citat:
Ursprungligen postat av Hellboy
Vakuumslangen som kommer från bromskraftförstärkaren, hur lokaliserar jag enklast den? Har ingen aning om var bromskraftförstärkaren sitter.
Bakom bromsvätskebehållaren ser du en svart rätt stor sak, tror nog det är den han menar. Och på den sitter det en slang som brukar gå till insuget på motorn.

Hittade en bild lite snabbt, dock inte från en golf, men du ser nog vilken det är (slangen på bilden är inte ditsatt på insuget)
Klicka på bilden för full storlek.
Cato är inte uppkopplad   #7 Svara med citat
Registered User
 
Namn: John Doe
Reg.datum: Jun 2004
Ort: Sweden
Inlägg: 838

Postat: 2006-12-23, 21:27
Har kollat alla slangar och allt verkar helt.

Jag lossade även kåpan ovanför centralinstprutet och kunde se hur spridaren stänkte bensin på gasspjälet vid tomgång. Svårt och säga om det sprutade mer än normalt. Imorgon tänker jag se om det efterdroppar när jag stänkt av motorn, glömde kolla detta idag.

Med kåpan av så var faktiskt tomgången helt normal, men så fort man monterar dit kåpan så luften måste dras genom filtret så gick den sämre igen.

Så här står det i Haynes Service and Repair Manual
The electrical signals which determine the fuel injector opening duration are calculated by the Electronic Control Unit (ECU) from information supplied by its network of sensors. Fuel pressure is regulated mechanically. The signals fed to the ECU include the
following:

a) The engine coolant temperature
b) The engine speed and crankshaft position
- from the distributor
c) The position of the throttle valve plate -
from the throttle position sensor
d) The oxygen content in the exhaust gases
- via a sensor (Lambda probe) in the
exhaust manifold
Using the information gathered from the
various sensors, the ECU sends out signals to
control the system actuators as required.


a. Tomgången är lika kass oavsett om den är kall eller varm, så denna tror jag inte är fel.
b. Fördelarlocket och rotor ser ut att vara bra skick.
c. Denna platta verkade gå emot vid tomgång, ska testa lite mer med denna imorgon.
d. Hurvida lambdan fungerar har jag ingen aning om. Vet något vilka värden den bör ligga inom?
__________________
S70B56 - Lowest production engine in BMW History - 1,510 units.
Hellboy är inte uppkopplad   #8 Svara med citat
Mekaniker
 
Myhrans avatar
 
Namn: Christoffer M
Reg.datum: Oct 2001
Ort: Ö-bo
Inlägg: 1 475

Postat: 2006-12-23, 21:58
lambdasonden arbetar bara när motorn är varm och då ska dne börja gå dåligt när den är varm isf.
men lambdan ska pendla mellan 0-1 volt i prinsip dett amed varm motor och kabeln ihop.!

Mvh Christoffer
__________________
Cassmanbil.se
VW Passat Club
Myhran är inte uppkopplad   #9 Svara med citat
Registered User
 
Scorpios avatar
 
Namn: Rolf S
Reg.datum: Jan 2004
Ort: Gävle
Inlägg: 182

Postat: 2006-12-23, 22:03
[QUOTE=Hellboy]Har kollat alla slangar och allt verkar helt.

Kolla slangen som går från bromsservot, den är av en sorts hårdplast ca 10 mm. i dia. Där den är ansluten till insuget sitter en liten slangbit böjd i 90 grader, ca 6-7 cm lång. Den brukar spricka/gå sönder i underkant. Sätt fingret där när motorn går på tomgång, så hör du om den piggnar till.

Är det så illa som du oxå skriver att en cylinder inte fungerar kan det vara knas på någon lyftare, eller tändkabel, kanske?
__________________
TÄNDSTIFT - Istället för viagra.
Scorpio är inte uppkopplad   #10 Svara med citat
Registered User
 
Namn: John Doe
Reg.datum: Jun 2004
Ort: Sweden
Inlägg: 838

Postat: 2006-12-23, 22:40
Tack för alla tips!

Citat:
Ursprungligen postat av Myhran
lambdasonden arbetar bara när motorn är varm och då ska dne börja gå dåligt när den är varm isf.
men lambdan ska pendla mellan 0-1 volt i prinsip dett amed varm motor och kabeln ihop.!

Mvh Christoffer
Grejjen är att sista gången jag körde bilen en längre sträcka (4mil) så gick den jävligt kass frammåt slutet, den hackade och dog så fort jag släppte gasen. Sedan dess har jag inte varmkört den.
Förresten kommer en trasig lambda trigga en felkod? Den gula engine lampan lyste sporadiskt under den sista långa resan.

Citat:
Ursprungligen postat av Scorpio
Kolla slangen som går från bromsservot, den är av en sorts hårdplast ca 10 mm. i dia. Där den är ansluten till insuget sitter en liten slangbit böjd i 90 grader, ca 6-7 cm lång. Den brukar spricka/gå sönder i underkant. Sätt fingret där när motorn går på tomgång, så hör du om den piggnar till.
Jag vet vilken du menar. Ska kolla detta imorgon.

Citat:
Är det så illa som du oxå skriver att en cylinder inte fungerar kan det vara knas på någon lyftare, eller tändkabel, kanske?
Alla cylindrar gick sedan jag bytte tändstift och tändkablar.
__________________
S70B56 - Lowest production engine in BMW History - 1,510 units.
Hellboy är inte uppkopplad   #11 Svara med citat
Registered User
 
Namn: John Doe
Reg.datum: Jun 2004
Ort: Sweden
Inlägg: 838

Postat: 2006-12-26, 16:34
Citat:
Ursprungligen postat av Myhran
kolla vakuum slangen som kommer från brosmkraftöfrstärkaren en 90graders böj som bruakr gå sönder.
dock bruakr bilen gå på 3cyl mest hela tiden då..
Mvh Christoffer
Den verkar hel.

Dock kan jag bekräfta att bilen fortfarande går på 3 cylinder, trots byte av tändkablage och stift. Det är tredje cylindern från vänster som inte vill gå. Den har gnista och bränsle så jag vet i fasiken varför den inte vill gå.
__________________
S70B56 - Lowest production engine in BMW History - 1,510 units.
Hellboy är inte uppkopplad   #12 Svara med citat
Mekaniker
 
Myhrans avatar
 
Namn: Christoffer M
Reg.datum: Oct 2001
Ort: Ö-bo
Inlägg: 1 475

Postat: 2006-12-26, 19:20
har du riktigt med komp på den cylindern då?
är gnistan lika stark på den cylindern som på dem andra..
om de är just den cyl den inte går bra på verkar ju konstigt då skulle jag säga som dem andra om du nu inte redan kollat och vickat på förgasarfotspackningen?
antingen har du ett vakucum läckage eller så finns de ingen komp där om du får både bränsle och gnista!

Mvh Chrsistoffer
__________________
Cassmanbil.se
VW Passat Club
Myhran är inte uppkopplad   #13 Svara med citat
SoMMaR
 
Fickiss avatar
 
Namn: Niclas Fix
Reg.datum: Aug 2004
Ort: Skärholmen
Inlägg: 549

Postat: 2006-12-26, 22:47
Tomgånsmotorn, samt slangarna till den. Min strulade, hade samma "syndrom"..
__________________
Tänk logiskt =)
Fickis är inte uppkopplad   #14 Svara med citat
FARBROR
 
GeddaNs avatar
 
Namn: Fredric J
Reg.datum: May 2003
Ort: over there
Inlägg: 2 186

Postat: 2006-12-27, 08:56
insugpackning. ha motorn igång och kör lite stargas vid insuget går den upp i tomgång kan den va kass startgas kan du ju köra på alla slangar oxå så vet du om det e lekage
__________________
STÖTDÄMPAREXPERTEN
V-Tech
MAXE BIL
GeddaN är inte uppkopplad   #15 Svara med citat

Svara

  zatzy.com > zatzy.com | Racing community > Teknik > Går dåligt på tomgång, Golf II, 1.8

Ämnesverktyg


Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Trackbacks are
Pingbacks are
Refbacks are


LinkBacks (?)
LinkBack till den här tråden: http://www.zatzy.com/teknik/284596-gar-daligt-pa-tomgang-golf-ii-1-8-a.html
Postat av För Typ Datum
Går dåligt på tomgång, Golf II, 1.8 - zatzy.com Denna tråd Refback 2013-04-23 17:01