Resultat 1 till 9 av 9
  1. #1
    coach Martin.Es avatar
    Namn
    Martin E
    Reg.datum
    apr 2001
    Ort
    Stockholm/Uppsala
    Inlägg
    1 547

    Kan inte ta emot filer med ICQ. Kan någon hjälpa till?

    Det funkar så långt att jag får ett medelande om att en fil är på väg. När jag har accepterat att ta emot filen händer det inget mer.
    Går det att instalera om programet utan att förlora de personer jag har addat?

    mvh martin
    Du är vad du läser.

  2. #2
    Halvdryg besserwisser
    Namn
    Mattias I.
    Reg.datum
    maj 2001
    Ort
    Varberg
    Inlägg
    1 289
    Sitter du bakom en router tro? Den måste konfigureras på ett visst sätt för att du ska kunna ta emot filer över ICQ.
    Om du installerar om ICQ - vilket förmodligen inte kommer lösa ditt problem - så har du kvar din "Contact list" eftersom den lagras på ICQ:s server.
    ///Masten

  3. #3
    coach Martin.Es avatar
    Namn
    Martin E
    Reg.datum
    apr 2001
    Ort
    Stockholm/Uppsala
    Inlägg
    1 547
    Jo jag sitter bakom en router. Ett ADSL som är fördelat till tre datorer.
    Nu är det så att detta problem även fanns när jag körde med modem.
    Hur ska man konfigurera routern för att få det att funka?

    mvh martin
    Du är vad du läser.

  4. #4
    Halvdryg besserwisser
    Namn
    Mattias I.
    Reg.datum
    maj 2001
    Ort
    Varberg
    Inlägg
    1 289
    Originally posted by nitrame
    Jo jag sitter bakom en router. Ett ADSL som är fördelat till tre datorer.
    Nu är det så att detta problem även fanns när jag körde med modem.
    Hur ska man konfigurera routern för att få det att funka?

    mvh martin
    1. Hade du router även när du körde på modem?
    2. Du måste i routern öppna de portar ICQ använder för inkommande filer och ställa in så att dessa "forwardas" till din dators IP. Din interna IP-adress får du reda på genom att välja Start -> Kör -> skriv "cmd" [OK] alternativt "command" [OK] -> ipconfig [enter] (gäller Win2k/XP)
    I Win9x väljer du Start -> Kör -> ipwincfg [OK]

    Jag har inte lyckats ställa in vanliga ICQ så att det fungerar att ta emot filer när man sitter bakom router, däremot fungerar det med Miranda Instant Messenger (www.miranda-im.com) där man kan ställa in de portar programmet ska lyssna på efter inkommande filer. Det är för övrigt port 1050-1070 som är standard för inkommande filer i Miranda.

    Kanske låter lite invecklat, men jag hoppas det gav lite klarhet iaf. Annars är det bara att fråga igen
    ///Masten

  5. #5
    coach Martin.Es avatar
    Namn
    Martin E
    Reg.datum
    apr 2001
    Ort
    Stockholm/Uppsala
    Inlägg
    1 547
    1. Nope ingen router när jag körde modem.
    2. Ja det lät minst sagt invecklat för mig då jag är sämst på datorer. :-/ Får nog ta i kidnappa grannen nån kväll som är en riktig datanörd. :-)

    mvh martin
    Du är vad du läser.

  6. #6
    Halvdryg besserwisser
    Namn
    Mattias I.
    Reg.datum
    maj 2001
    Ort
    Varberg
    Inlägg
    1 289
    Originally posted by nitrame
    1. Nope ingen router när jag körde modem.
    2. Ja det lät minst sagt invecklat för mig då jag är sämst på datorer. :-/ Får nog ta i kidnappa grannen nån kväll som är en riktig datanörd. :-)

    mvh martin
    Gör så, annars finns jag online på ICQ för att hjälpa till
    ///Masten

  7. #7
    Registered User KalleBaliks avatar
    Namn
    Kalle
    Reg.datum
    feb 2002
    Ort
    Stockholm
    Inlägg
    262
    Jag har exakt samma problem, har blivit så sen vi fick Transit bredband, är det transit som har nån brandvägg som sätter stopp för det eller? Är inte heller så hajj på datorer

  8. #8
    - 360 -
    Namn
    Edvard L.
    Reg.datum
    aug 2001
    Ort
    SWEDEN
    Jobb
    Marketing
    Inlägg
    1 632
    Tjena.

    Testa att gå in på detta:

    Main - > Preferences -> Connections -> Server

    Och där bockar du i: Using Firewall samt Not using proxy.

    Lycka till.

  9. #9
    coach Martin.Es avatar
    Namn
    Martin E
    Reg.datum
    apr 2001
    Ort
    Stockholm/Uppsala
    Inlägg
    1 547
    Kanon!!! Tack bumper!! Det funkade!!

    mvh martin
    Du är vad du läser.

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  
Vill du annonsera ovan? Klicka här